Can not running on my Xcode....sadly

BASIC SDK для Xcode
Post Reply
vincent
Posts: 3
Joined: Fri Jan 04, 2019 3:33 pm
Flag: Taiwan

Can not running on my Xcode....sadly

Post by vincent » Thu Jan 10, 2019 4:32 pm

:(
Maybe I need the older version xcode.
Or reconfig it again.
Any suggestion ?

User avatar
Mr. Kibernetik
Site Admin
Posts: 4495
Joined: Mon Nov 19, 2012 10:16 pm
My devices: iPad, iPhone, MacBook
Location: Russia
Flag: Russia

Re: Can not running on my Xcode....sadly

Post by Mr. Kibernetik » Thu Jan 10, 2019 4:33 pm

BASIC SDK was tested on Xcode 7.

vincent
Posts: 3
Joined: Fri Jan 04, 2019 3:33 pm
Flag: Taiwan

Re: Can not running on my Xcode....sadly

Post by vincent » Fri Feb 08, 2019 2:39 am

Ok, I will test it again. On my latest IDE.

User avatar
GeorgeMcGinn
Posts: 470
Joined: Sat Sep 10, 2016 6:37 am
My devices: IPad Pro 10.5in
IMac
Location: Venice, FL
Flag: United States of America
Contact:

Re: Can not running on my Xcode....sadly

Post by GeorgeMcGinn » Fri Feb 08, 2019 3:33 am

I know it works on version 7 and version 8.

I have version 8'and you can set your XCode to a prior version for testing. I do a lot of backward compatibility testing as part of my software process.
George McGinn
Computer Scientist/Cosmologist/Writer/Photographer
Member: IEEE, IEEE Computer Society
IEEE Sensors Council & IoT Technical Community
American Association for the Advancement of Science (AAAS)
http://www.georgemcginn.blog
http://cosmologyandspace.wordpress.com

vincent
Posts: 3
Joined: Fri Jan 04, 2019 3:33 pm
Flag: Taiwan

Re: Can not running on my Xcode....sadly

Post by vincent » Sat Feb 23, 2019 4:46 pm

Hi George,
Thank you for your work.
:D

Vincent Lin ;)

Post Reply